#openstack-operators: large_scale_sig

Meeting started by ttx at 15:00:06 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 15:00:11)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 15:01:27)

  2. Post mortem on "Challenges & Lessons from Operating OpenStack at Scale" forum session in Berlin (ttx, 15:04:26)
  3. Next OpenInfra Live "Large Scale OpenStack" episode (ttx, 15:08:50)
    1. felixhuettner is interested in representing STACKIT for a ops deep dive openinfralive episode (ttx, 15:15:10)

  4. Status on effort to create docs repo to move wiki content and "properly" publish it (ttx, 15:15:28)
    1. https://opendev.org/openstack/large-scale (ttx, 15:15:42)
    2. https://review.opendev.org/c/openstack/large-scale/+/844700 (frickler, 15:15:50)
    3. ACTION: ttx and others to review https://review.opendev.org/c/openstack/large-scale/+/844700 (ttx, 15:20:40)
    4. frickler has identified someone that could help with the wiki to RST conversion (ttx, 15:21:03)

  5. Next meetings (ttx, 15:21:48)
    1. next meetings (IRC): July 6, August 31 (ttx, 15:25:58)
    2. target date for OILive (to be confirmed): Sept. 29 (ttx, 15:26:40)

  6. Open discussion (ttx, 15:27:09)


Meeting ended at 15:28:49 UTC (full logs).

Action items

  1. ttx and others to review https://review.opendev.org/c/openstack/large-scale/+/844700


Action items, by person

  1. ttx
    1. ttx and others to review https://review.opendev.org/c/openstack/large-scale/+/844700


People present (lines said)

  1. ttx (71)
  2. felixhuettner[m] (22)
  3. frickler (13)
  4. opendevmeet (5)


Generated by MeetBot 0.1.4.