#openstack-operators: large_scale_sig

Meeting started by ttx at 15:00:11 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 15:00:42)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 15:02:06)

  2. Next OpenInfra Live "Large Scale OpenStack" episode (ttx, 15:02:29)
    1. https://yaook.cloud (belmoreira, 15:09:00)
    2. ACTION: ttx to confirm hosts & guests for a Sept29 "Ops deep dive: Schwartz group" OIlive episode (ttx, 15:10:19)

  3. Status on effort to docs website transition (ttx, 15:10:44)
    1. Large Scale SIG doc now at https://opendev.org/openstack/large-scale (ttx, 15:11:44)
    2. Large Scale SIG docs published at https://docs.openstack.org/large-scale/ (ttx, 15:11:58)
    3. ACTION: ttx to replace all Large Scale SIG wiki pages with redirects to the docs (ttx, 15:12:45)

  4. Next meetings (ttx, 15:14:07)
    1. August 31 - IRC meeting (ttx, 15:15:05)
    2. September 14 - IRC meeting (ttx, 15:15:08)
    3. September 29 - OpenInfra Live (ttx, 15:15:12)

  5. Open discussion (ttx, 15:15:56)
    1. https://webchat.oftc.net/?channels=%23openstack-operators sure works (ttx, 15:18:33)


Meeting ended at 15:27:44 UTC (full logs).

Action items

  1. ttx to confirm hosts & guests for a Sept29 "Ops deep dive: Schwartz group" OIlive episode
  2. ttx to replace all Large Scale SIG wiki pages with redirects to the docs


Action items, by person

  1. ttx
    1. ttx to confirm hosts & guests for a Sept29 "Ops deep dive: Schwartz group" OIlive episode
    2. ttx to replace all Large Scale SIG wiki pages with redirects to the docs


People present (lines said)

  1. ttx (61)
  2. amorin (19)
  3. belmoreira (15)
  4. mdelavergne (8)
  5. opendevmeet (3)
  6. ttx[m] (1)
  7. TimBeermann[m] (1)
  8. tibeer (1)


Generated by MeetBot 0.1.4.