#openstack-operators: large_scale_sig

Meeting started by ttx at 15:01:00 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 15:01:06)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 15:05:21)

  2. OpenInfra Live September 29 episode - Deep dive into Schwarz Gruppe (ttx, 15:05:37)
    1. ACTION: ttx to confirm hosts and ask belmiro to start a content thread about Sept29 episode (ttx, 15:11:14)

  3. Status on docs website transition (ttx, 15:12:22)
    1. https://review.opendev.org/c/openstack/large-scale/+/854419 is the last one (ttx, 15:13:07)
    2. ACTION: ttx to replace all Large Scale SIG wiki pages with redirects to the docs (once 854419 merges) (ttx, 15:14:18)

  4. RabbitMQ questions (ttx, 15:15:24)
    1. ACTION: felix.huetter to create a but regarding olso.messaging not deleting fanout queues when neutron agents stop (felixhuettner[m], 15:20:41)
    2. ACTION: felix.huettner to raise a question on the mailinglist why reply queues are not created as durable (felixhuettner[m], 15:25:57)

  5. Next meetings (ttx, 15:27:01)
    1. September 14 - IRC meeting (ttx to ask belmiro/amorin if they can chair, or felixhuettner/frickler if they can't) (ttx, 15:30:32)
    2. ACTION: ttx to ask belmiro/amorin if they can chair next meeting (ttx, 15:31:06)
    3. September 29 - willbe our OpenInfra Live (ttx, 15:31:13)

  6. Open discussion (ttx, 15:31:26)
    1. https://meetings.opendev.org/meetings/publiccloud_sig/2022/publiccloud_sig.2022-08-31-08.04.html is the meeting that happened earlier today (frickler, 15:32:16)
    2. Public Cloud SIG meetings every other Wednesday at 8UTC (ttx, 15:33:38)


Meeting ended at 15:35:40 UTC (full logs).

Action items

  1. ttx to confirm hosts and ask belmiro to start a content thread about Sept29 episode
  2. ttx to replace all Large Scale SIG wiki pages with redirects to the docs (once 854419 merges)
  3. felix.huetter to create a but regarding olso.messaging not deleting fanout queues when neutron agents stop
  4. felix.huettner to raise a question on the mailinglist why reply queues are not created as durable
  5. ttx to ask belmiro/amorin if they can chair next meeting


Action items, by person

  1. ttx
    1. ttx to confirm hosts and ask belmiro to start a content thread about Sept29 episode
    2. ttx to replace all Large Scale SIG wiki pages with redirects to the docs (once 854419 merges)
    3. ttx to ask belmiro/amorin if they can chair next meeting
  2. UNASSIGNED
    1. felix.huetter to create a but regarding olso.messaging not deleting fanout queues when neutron agents stop
    2. felix.huettner to raise a question on the mailinglist why reply queues are not created as durable


People present (lines said)

  1. ttx (74)
  2. felixhuettner[m] (38)
  3. frickler (15)
  4. ihti[m] (6)
  5. opendevmeet (3)
  6. mdelavergne (2)
  7. RamonaBeermann[m] (2)


Generated by MeetBot 0.1.4.