#openstack-operators: large_scale_sig

Meeting started by ttx at 15:00:04 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 15:00:16)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 15:02:02)

  2. Next Ops Deep Dive Episode (ttx, 15:02:18)
    1. ACTION: ttx to collect Jan 26 Ubisoft guest names (ttx, 15:07:25)
    2. ACTION: ttx to start an episode prep thread with hosts and guests (ttx, 15:07:42)

  3. Large Scale doc (ttx, 15:12:16)
    1. https://docs.openstack.org/large-scale (ttx, 15:12:20)

  4. Next meetings (ttx, 15:13:18)
    1. Next IRC meeting on January 11 (ttx, 15:14:35)
    2. OpenInfra Live on January 26 (ttx, 15:14:39)
    3. ACTION: ttx to update IRC meetings schedule to even weeks for 2023, starting Jan 11 (ttx, 15:14:51)

  5. Open discussion (ttx, 15:15:07)


Meeting ended at 15:17:24 UTC (full logs).

Action items

  1. ttx to collect Jan 26 Ubisoft guest names
  2. ttx to start an episode prep thread with hosts and guests
  3. ttx to update IRC meetings schedule to even weeks for 2023, starting Jan 11


Action items, by person

  1. ttx
    1. ttx to collect Jan 26 Ubisoft guest names
    2. ttx to start an episode prep thread with hosts and guests
    3. ttx to update IRC meetings schedule to even weeks for 2023, starting Jan 11


People present (lines said)

  1. ttx (44)
  2. belmoreira (11)
  3. amorin (8)
  4. kbarrientos[m] (6)
  5. opendevmeet (3)
  6. mnaser (3)


Generated by MeetBot 0.1.4.