#openstack-operators: large_scale_sig

Meeting started by ttx at 15:01:39 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 15:01:46)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 15:05:03)

  2. Ops Deep Dive Episode on January 26 (ttx, 15:05:07)
    1. https://etherpad.opendev.org/p/openstack-live-large-scale-ubisoft (amorin, 15:06:15)

  3. Rotating meetings with an APAC/EU friendly time (ttx, 15:11:06)
    1. AGREED: proposing 9:00 UTC (10am Paris, 5pm China, 6pm Seoul/Japan) EU+APAC meeting time every other meeting (ttx, 15:16:07)
    2. ACTION: ttx to update and communicate new schedule (ttx, 15:16:22)

  4. Large Scale doc (ttx, 15:17:46)
    1. https://docs.openstack.org/large-scale (ttx, 15:17:51)

  5. Next meetings (ttx, 15:18:45)
    1. OpenInfra Live on January 26 (ttx, 15:18:53)
    2. EU+APAC IRC meeting February 8, 9:00 UTC (ttx, 15:19:09)

  6. Open discussion (ttx, 15:19:23)
    1. ACTION: ttx to book a Large Scale SIG slot in Vancouver Forum (ttx, 15:27:59)


Meeting ended at 15:29:39 UTC (full logs).

Action items

  1. ttx to update and communicate new schedule
  2. ttx to book a Large Scale SIG slot in Vancouver Forum


Action items, by person

  1. ttx
    1. ttx to update and communicate new schedule
    2. ttx to book a Large Scale SIG slot in Vancouver Forum


People present (lines said)

  1. ttx (67)
  2. felixhuettner[m] (18)
  3. amorin (14)
  4. belmoreira (9)
  5. kbarrientos[m] (5)
  6. opendevmeet (3)
  7. ramona-beermann[m] (1)
  8. TimBeermann[m] (1)
  9. mnaser (1)


Generated by MeetBot 0.1.4.