#openstack-operators: large_scale_sig

Meeting started by ttx at 09:00:01 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 09:00:08)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 09:01:19)

  2. Next Ops Deep Dive Episode (ttx, 09:12:18)
    1. AGREED: Next Large Scale OpenStack OpenInfra Live episode tentatively scheduled April 6 (ttx, 09:18:37)
    2. ACTION: ttx to reach out to Societe generale for April 6 espiode (ttx, 09:22:00)
    3. other potential guest: Samsung SDS to discuss early choices in large scale (ttx, 09:27:20)

  3. Large Scale doc (ttx, 09:27:49)
    1. https://docs.openstack.org/large-scale (ttx, 09:27:56)

  4. Next meetings (ttx, 09:31:30)
    1. Feb 22 meeting skipped, will have a thread on the mailing-list instead to update status (ttx, 09:37:02)
    2. EU+APAC IRC meeting March 8, 9utc (ttx, 09:37:14)

  5. Open discussion (ttx, 09:37:31)
    1. AGREED: Large Scale SIG will not do a virtual PTG session end of March, but will do an in-person session in Vancouver during the summit (ttx, 09:50:06)


Meeting ended at 09:53:21 UTC (full logs).

Action items

  1. ttx to reach out to Societe generale for April 6 espiode


Action items, by person

  1. ttx
    1. ttx to reach out to Societe generale for April 6 espiode


People present (lines said)

  1. ttx (95)
  2. amorin (27)
  3. danpaik (17)
  4. felixhuettner[m] (16)
  5. belmoreira (15)
  6. june_yi (4)
  7. opendevmeet (3)
  8. links (3)
  9. color_park (2)
  10. amorin_ (2)
  11. howard (1)
  12. danpaik_mobile (1)


Generated by MeetBot 0.1.4.