#openstack-operators: large_scale_sig

Meeting started by ttx at 15:01:31 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 15:01:41)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 15:05:28)

  2. Next Ops Deep Dive Episode April 6 (ttx, 15:05:46)
    1. https://etherpad.opendev.org/p/openstack-live-large-scale-socgen (amorin, 15:07:43)
    2. ACTION: amorin to answer on the prep thread to encourage Guillaume to alter or add topics (ttx, 15:11:58)

  3. Large Scale doc (ttx, 15:13:06)
    1. https://docs.openstack.org/large-scale (ttx, 15:13:10)

  4. Next meetings (ttx, 15:14:04)
    1. AGREED: move future meetings to 8UTC/14UTC for the DST period (ttx, 15:17:30)
    2. OpenInfra Live April 6 (ttx, 15:19:15)
    3. EU+US IRC meeting April 19 14utc (ttx, 15:19:23)
    4. EU+APAC IRC meeting May 3 8utc (ttx, 15:19:33)

  5. Open discussion (ttx, 15:19:51)
    1. https://lists.openstack.org/pipermail/openstack-discuss/2023-March/032872.html (ttx, 15:21:21)


Meeting ended at 15:24:03 UTC (full logs).

Action items

  1. amorin to answer on the prep thread to encourage Guillaume to alter or add topics


Action items, by person

  1. amorin
    1. amorin to answer on the prep thread to encourage Guillaume to alter or add topics


People present (lines said)

  1. ttx (53)
  2. amorin (12)
  3. kbarrientos[m] (6)
  4. felixhuettner[m] (5)
  5. opendevmeet (3)


Generated by MeetBot 0.1.4.