#openstack-operators: large_scale_sig

Meeting started by ttx at 08:00:03 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 08:00:10)
    1. https://etherpad.opendev.org/p/large-scale-sig-meeting (ttx, 08:02:58)

  2. Next Ops Deep Dive Episode (ttx, 08:03:07)
    1. ACTION: ttx to start the discussion on NIPA episode end of August (ttx, 08:04:04)

  3. Large Scale doc (ttx, 08:04:56)
    1. https://docs.openstack.org/large-scale (ttx, 08:05:01)

  4. Next meetings (ttx, 08:05:52)
    1. Forum session at Vancouver summit June 14, 2:30pm (ttx, 08:06:13)
    2. Next EU+APAC IRC meeting June 28, 8:00UTC (ttx, 08:06:40)
    3. Next EU+US IRC meeting September 6, 15:00UTC (ttx, 08:07:49)

  5. Open discussion (ttx, 08:08:19)


Meeting ended at 08:24:34 UTC (full logs).

Action items

  1. ttx to start the discussion on NIPA episode end of August


Action items, by person

  1. ttx
    1. ttx to start the discussion on NIPA episode end of August


People present (lines said)

  1. ttx (42)
  2. felixhuettner[m] (25)
  3. Matthias_ (4)
  4. opendevmeet (3)


Generated by MeetBot 0.1.4.