#openstack-operators: large_scale_sig

Meeting started by ttx at 08:00:26 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 08:00:41)
  2. https://etherpad.opendev.org/p/large-scale-sig-meeting (ttx, 08:05:41)
  3. Ops Deep Dive: Samsung SDS, December 14 (ttx, 08:06:51)
    1. ACTION: amorin to confirm Felix's presence (ttx, 08:09:21)
    2. Possible other hosts: mnaser Gene Kuo (ttx, 08:12:52)
    3. ACTION: kbarrientos to start the preparation thread / etherpad once hosts are finalized (ttx, 08:13:41)

  4. Large Scale doc (ttx, 08:14:57)
    1. https://docs.openstack.org/large-scale/ (ttx, 08:15:21)
    2. https://review.opendev.org/q/project:openstack/large-scale (ttx, 08:15:44)

  5. North hemisphere Winter meeting times (ttx, 08:17:18)
    1. ACTION: ttx to move meetings time one hour later in the calendar (ttx, 08:20:02)

  6. Next meetings (ttx, 08:20:19)
    1. IRC meeting, Nov 29 16utc (ttx, 08:20:59)
    2. OpenInfra Live episode, Dec 14 15utc (ttx, 08:21:40)
    3. IRC meeting, Jan 10 9utc (ttx, 08:22:59)

  7. Open discussion (ttx, 08:23:20)


Meeting ended at 08:24:20 UTC (full logs).

Action items

  1. amorin to confirm Felix's presence
  2. kbarrientos to start the preparation thread / etherpad once hosts are finalized
  3. ttx to move meetings time one hour later in the calendar


Action items, by person

  1. amorin
    1. amorin to confirm Felix's presence
  2. ttx
    1. ttx to move meetings time one hour later in the calendar


People present (lines said)

  1. ttx (50)
  2. amorin (17)
  3. opendevmeet (4)


Generated by MeetBot 0.1.4.