#openstack-operators: large_scale_sig

Meeting started by ttx at 16:01:43 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 16:01:58)
  2. 2024 Large Scale SIG activities (ttx, 16:03:56)
    1. AGREED: Large Scale OpenStack show will continue in a live webcast format in 2024, but episodes will be suggested (complete with willing guests) by the community and approved during Large Scale SIG meetings (ttx, 16:22:03)
    2. AGREED: No predefined cadence -- no proposal, no episode, that's ok (ttx, 16:22:45)
    3. ACTION: ttx to send an email to the openstack-discuss list asking for ideas (ttx, 16:23:06)

  3. Large scale doc (ttx, 16:25:16)
  4. Next meeting(s) (ttx, 16:26:24)
    1. Next EU+APAC IRC meeting Feb. 7, 9utc (ttx, 16:27:02)
    2. Next EU+US IRC meeting Feb 21, 16utc (ttx, 16:27:34)

  5. Open discussion (ttx, 16:27:49)


Meeting ended at 16:29:14 UTC (full logs).

Action items

  1. ttx to send an email to the openstack-discuss list asking for ideas


Action items, by person

  1. ttx
    1. ttx to send an email to the openstack-discuss list asking for ideas


People present (lines said)

  1. ttx (50)
  2. belmoreira (20)
  3. felixhuettner[m] (11)
  4. amorin (8)
  5. opendevmeet (3)
  6. fkr (3)


Generated by MeetBot 0.1.4.