#openstack-operators: large_scale_sig

Meeting started by ttx at 09:00:37 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 09:01:07)
  2. Ops Deep Dive proposals review (ttx, 09:04:08)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/message/FV7TX2M42E5RUQMSQ2SFOHBVJTV6XOUX/ (ttx, 09:06:11)

  3. Large Scale doc (ttx, 09:07:26)
    1. https://review.opendev.org/q/project:openstack/large-scale+status:open (ttx, 09:08:21)

  4. Next meeting(s) (ttx, 09:10:44)
    1. Next EU+US IRC meeting Feb 21, 16utc (ttx, 09:10:58)
    2. Next APAC+EU IRC meeting Mar 6, 9utc (ttx, 09:11:12)

  5. Open discussion (ttx, 09:11:21)
    1. ACTION: everyone to review https://review.opendev.org/c/openstack/large-scale/+/907409 (ttx, 09:12:00)
    2. ACTION: everyone to talk to their ops friends about https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/message/FV7TX2M42E5RUQMSQ2SFOHBVJTV6XOUX/ (ttx, 09:12:29)


Meeting ended at 09:13:09 UTC (full logs).

Action items

  1. everyone to review https://review.opendev.org/c/openstack/large-scale/+/907409
  2. everyone to talk to their ops friends about https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/message/FV7TX2M42E5RUQMSQ2SFOHBVJTV6XOUX/


People present (lines said)

  1. ttx (32)
  2. felixhuettner[m] (7)
  3. opendevmeet (3)


Generated by MeetBot 0.1.4.