#openstack-operators: large_scale_sig

Meeting started by ttx at 09:00:14 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 09:00:28)
  2. Ops Deep Dive proposals review (ttx, 09:03:04)
    1. ACTION: ttx to remind people that Ops Deep Dive is open for suggestions (ttx, 09:04:10)

  3. Large scale doc (ttx, 09:04:24)
    1. https://review.opendev.org/q/project:openstack/large-scale (ttx, 09:04:54)

  4. Next meeting(s) (ttx, 09:06:24)
    1. next meeting March 27, 9utc (ttx, 09:16:02)

  5. Open discussion (ttx, 09:16:29)
    1. ACTION: ttx to post necessary adjustments to meeting schedule (ttx, 09:16:47)
    2. https://openinfra.dev/days (ttx, 09:21:33)


Meeting ended at 09:29:28 UTC (full logs).

Action items

  1. ttx to remind people that Ops Deep Dive is open for suggestions
  2. ttx to post necessary adjustments to meeting schedule


Action items, by person

  1. ttx
    1. ttx to remind people that Ops Deep Dive is open for suggestions
    2. ttx to post necessary adjustments to meeting schedule


People present (lines said)

  1. ttx (49)
  2. amorin (26)
  3. felixhuettner[m] (7)
  4. opendevmeet (3)


Generated by MeetBot 0.1.4.