#openstack-operators: large_scale_sig

Meeting started by ttx at 09:00:08 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 09:00:37)
  2. Epoxy activities (ttx, 09:03:33)
  3. Large scale doc (ttx, 09:25:50)
    1. https://review.opendev.org/q/project:openstack/large-scale+status:open (ttx, 09:26:02)

  4. Next meeting (ttx, 09:30:09)
    1. ACTION: ttx to solidify the Epoxy activity proposal and post it on the mailing-list (ttx, 09:31:35)

  5. Open discussion (ttx, 09:31:51)


Meeting ended at 09:34:20 UTC (full logs).

Action items

  1. ttx to solidify the Epoxy activity proposal and post it on the mailing-list


Action items, by person

  1. ttx
    1. ttx to solidify the Epoxy activity proposal and post it on the mailing-list


People present (lines said)

  1. ttx (52)
  2. amorin (19)
  3. opendevmeet (3)
  4. frickler (1)


Generated by MeetBot 0.1.4.