#openstack-operators: large_scale_sig

Meeting started by ttx at 09:00:48 UTC (full logs).

Meeting summary

  1. First Large Scale SIG virtual meetup (ttx, 09:02:36)
    1. ACTION: ttx to assess if Zoom or jitsi is better (with an eye toward securing the meeting) and send promotion emails (ttx, 09:15:14)
    2. ACTION: ttx to start a thread on Monday between hosts and Kevin to discuss last-minute details (slides?) (ttx, 09:15:24)
    3. ACTION: amorin to start a thread on Monday between hosts and Kevin to discuss last-minute details (slides?) (ttx, 09:16:05)

  2. Large scale doc (ttx, 09:17:58)
    1. https://review.opendev.org/q/project:openstack/large-scale+status:open (ttx, 09:18:17)

  3. Next meeting(s) (ttx, 09:18:56)
    1. ACTION: ttx to fix calendar to skip December and go back to 3rd Wed (ttx, 09:20:22)

  4. Open discussion (ttx, 09:20:46)


Meeting ended at 09:29:53 UTC (full logs).

Action items

  1. ttx to assess if Zoom or jitsi is better (with an eye toward securing the meeting) and send promotion emails
  2. ttx to start a thread on Monday between hosts and Kevin to discuss last-minute details (slides?)
  3. amorin to start a thread on Monday between hosts and Kevin to discuss last-minute details (slides?)
  4. ttx to fix calendar to skip December and go back to 3rd Wed


Action items, by person

  1. amorin
    1. amorin to start a thread on Monday between hosts and Kevin to discuss last-minute details (slides?)
  2. ttx
    1. ttx to assess if Zoom or jitsi is better (with an eye toward securing the meeting) and send promotion emails
    2. ttx to start a thread on Monday between hosts and Kevin to discuss last-minute details (slides?)
    3. ttx to fix calendar to skip December and go back to 3rd Wed


People present (lines said)

  1. ttx (53)
  2. amorin (19)
  3. dmsimard[m] (7)
  4. opendevmeet (3)
  5. frickler (1)


Generated by MeetBot 0.1.4.