#openstack-operators: large_scale_sig

Meeting started by ttx at 16:01:19 UTC (full logs).

Meeting summary

  1. Next Large Scale SIG virtual meetup (ttx, 16:04:18)
  2. Large scale doc (ttx, 16:06:15)
    1. https://review.opendev.org/q/project:openstack/large-scale+status:open (ttx, 16:06:29)

  3. Next meeting(s) (ttx, 16:07:09)
    1. ACTION: ttx to move SIG meeting time at 15utc as DST kicks in (ttx, 16:09:50)
    2. Next meeting: April 23, 15utc (ttx, 16:10:00)

  4. Open discussion (ttx, 16:10:37)
    1. https://review.opendev.org/c/openstack/oslo.db/+/945415 (ttx, 16:10:50)


Meeting ended at 16:21:27 UTC (full logs).

Action items

  1. ttx to move SIG meeting time at 15utc as DST kicks in


Action items, by person

  1. ttx
    1. ttx to move SIG meeting time at 15utc as DST kicks in


People present (lines said)

  1. ttx (36)
  2. amorin (18)
  3. felixhuettner (13)
  4. opendevmeet (3)


Generated by MeetBot 0.1.4.