#openstack-operators: large_scale_sig

Meeting started by ttx at 15:00:32 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/large-scale-sig-meeting (ttx, 15:02:59)

  1. Next Large Scale SIG virtual meetup (ttx, 15:03:57)
    1. ACTION: ttx to suggest plan C solutions in a ML thread ahead of next meeting (ttx, 15:09:52)

  2. Large scale doc (ttx, 15:12:14)
    1. https://docs.openstack.org/large-scale (ttx, 15:12:15)

  3. Anything to highlight from the PTG ? (ttx, 15:14:04)
    1. https://etherpad.opendev.org/p/apr2025-ptg-keystone line 99 (dmsimard[m], 15:18:56)

  4. Next meeting(s) (ttx, 15:26:23)
  5. Open discussion (ttx, 15:28:17)


Meeting ended at 15:36:09 UTC (full logs).

Action items

  1. ttx to suggest plan C solutions in a ML thread ahead of next meeting


Action items, by person

  1. ttx
    1. ttx to suggest plan C solutions in a ML thread ahead of next meeting


People present (lines said)

  1. ttx (44)
  2. dmsimard[m] (15)
  3. amorin (10)
  4. opendevmeet (3)


Generated by MeetBot 0.1.4.