#openstack-operators: large_scale_sig

Meeting started by ttx at 15:00:20 UTC (full logs).

Meeting summary

  1. Ops Radio May 30 (ttx, 15:02:48)
    1. https://wiki.openstack.org/wiki/Operations/Meetups#2025_Ops_Radio_Hour_Series (ttx, 15:03:39)

  2. Next Large Scale SIG virtual meetup (ttx, 15:08:03)
  3. Large scale doc (ttx, 15:09:52)
    1. https://review.opendev.org/q/project:openstack/large-scale+status:open (ttx, 15:10:18)

  4. Next meeting(s) (ttx, 15:10:59)
    1. ACTION: ttx to move June meeting one hour earlier (ttx, 15:13:21)

  5. Open discussion (ttx, 15:13:34)


Meeting ended at 15:23:59 UTC (full logs).

Action items

  1. ttx to move June meeting one hour earlier


Action items, by person

  1. ttx
    1. ttx to move June meeting one hour earlier


People present (lines said)

  1. ttx (42)
  2. amorin (23)
  3. felixhuettner (13)
  4. dmsimard[m] (12)
  5. opendevmeet (3)


Generated by MeetBot 0.1.4.