#magnetodb: magnetodb

Meeting started by isviridov at 13:06:15 UTC (full logs).

Meeting summary

  1. Go through action items (isviridov, 13:08:10)
    1. https://github.com/stackforge/magnetodb-specs (isviridov, 13:12:55)

  2. Juno release status update https://launchpad.net/magnetodb/+milestone/juno-rc1 (isviridov, 13:14:46)
  3. Kilo roadmap overview and discussion https://launchpad.net/magnetodb/+milestone/kilo-1 (isviridov, 13:17:38)
    1. ACTION: dukhlov write a spec for 'Cassandra backend driver redesign' (isviridov, 13:27:40)
    2. ACTION: isviridov sync with ajayaa about 'Integration with Celiometer' status (isviridov, 13:28:27)
    3. ACTION: isviridov share kilo scope with communnity via ML (isviridov, 13:31:58)

  4. Open discussion (isviridov, 13:36:27)
    1. ACTION: isviridov clarify schedule of Ecosystem MagnetoDB design session (isviridov, 13:42:19)
    2. http://jclouds.apache.org/guides/openstack/ (isviridov, 13:52:05)
    3. ACTION: isviridov do realease of mdb Juno (isviridov, 13:53:36)


Meeting ended at 13:57:33 UTC (full logs).

Action items

  1. dukhlov write a spec for 'Cassandra backend driver redesign'
  2. isviridov sync with ajayaa about 'Integration with Celiometer' status
  3. isviridov share kilo scope with communnity via ML
  4. isviridov clarify schedule of Ecosystem MagnetoDB design session
  5. isviridov do realease of mdb Juno


Action items, by person

  1. dukhlov
    1. dukhlov write a spec for 'Cassandra backend driver redesign'
  2. isviridov
    1. isviridov sync with ajayaa about 'Integration with Celiometer' status
    2. isviridov share kilo scope with communnity via ML
    3. isviridov clarify schedule of Ecosystem MagnetoDB design session
    4. isviridov do realease of mdb Juno


People present (lines said)

  1. isviridov (92)
  2. keith_newstadt (21)
  3. dukhlov (17)
  4. charlesw (13)
  5. openstack (3)
  6. aostapenko (1)


Generated by MeetBot 0.1.4.