#openstack-containers: magnum

Meeting started by strigazi at 09:01:23 UTC (full logs).

Meeting summary

  1. Roll Call (strigazi, 09:01:28)
  2. Release final python-magnumclient for Yoga | https://review.opendev.org/c/openstack/releases/+/830241 (strigazi, 09:03:52)
  3. Review action items (strigazi, 09:07:28)
    1. ACTION: jakeyip to change magnum/api/validation.py#L259-L260 to not allow mesos as a coe option (strigazi, 09:18:20)
    2. ACTION: strigazi to comment on 821213: Drop mesos driver | https://review.opendev.org/c/openstack/magnum/+/821213 , 803780: Drop bay and baymodel from controllers | https://review.opendev.org/c/openstack/magnum/+/803780 , 803629: Drop bay and baymodel | https://review.opendev.org/c/openstack/python-magnumclient/+/803629 (strigazi, 09:19:31)

  4. Yoga release (strigazi, 09:19:57)
    1. https://review.opendev.org/c/openstack/magnum/+/764444 (mnasiadka, 09:21:51)
    2. https://review.opendev.org/c/openstack/magnum/+/765309 (mnasiadka, 09:21:51)
    3. https://review.opendev.org/c/openstack/magnum/+/767119 (mnasiadka, 09:21:51)
    4. ACTION: strigazi to review https://review.opendev.org/c/openstack/magnum/+/764444 https://review.opendev.org/c/openstack/magnum/+/765309 https://review.opendev.org/c/openstack/magnum/+/767119 https://review.opendev.org/c/openstack/magnum/+/773923 (strigazi, 09:22:54)
    5. ACTION: jakeyip to review https://review.opendev.org/c/openstack/magnum/+/764444 https://review.opendev.org/c/openstack/magnum/+/765309 https://review.opendev.org/c/openstack/magnum/+/767119 https://review.opendev.org/c/openstack/magnum/+/773923 (strigazi, 09:23:18)

  5. Conformance for 1.24 in Yoga (strigazi, 09:24:27)
    1. https://www.cncf.io/certification/software-conformance/ (strigazi, 09:25:56)
    2. ACTION: mnasiadka to follow up kubernetes conformance for Yoga https://www.cncf.io/certification/software-conformance/ (strigazi, 09:30:26)
    3. ACTION: strigazi to review https://review.opendev.org/c/openstack/magnum/+/764254 https://review.opendev.org/c/openstack/magnum/+/764397 (strigazi, 09:30:53)

  6. Open Discussion (strigazi, 09:31:28)
    1. ACTION: jakeyip to deprecate fedora-atomic driver(s) (strigazi, 09:33:52)


Meeting ended at 09:39:29 UTC (full logs).

Action items

  1. jakeyip to change magnum/api/validation.py#L259-L260 to not allow mesos as a coe option
  2. strigazi to comment on 821213: Drop mesos driver | https://review.opendev.org/c/openstack/magnum/+/821213 , 803780: Drop bay and baymodel from controllers | https://review.opendev.org/c/openstack/magnum/+/803780 , 803629: Drop bay and baymodel | https://review.opendev.org/c/openstack/python-magnumclient/+/803629
  3. strigazi to review https://review.opendev.org/c/openstack/magnum/+/764444 https://review.opendev.org/c/openstack/magnum/+/765309 https://review.opendev.org/c/openstack/magnum/+/767119 https://review.opendev.org/c/openstack/magnum/+/773923
  4. jakeyip to review https://review.opendev.org/c/openstack/magnum/+/764444 https://review.opendev.org/c/openstack/magnum/+/765309 https://review.opendev.org/c/openstack/magnum/+/767119 https://review.opendev.org/c/openstack/magnum/+/773923
  5. mnasiadka to follow up kubernetes conformance for Yoga https://www.cncf.io/certification/software-conformance/
  6. strigazi to review https://review.opendev.org/c/openstack/magnum/+/764254 https://review.opendev.org/c/openstack/magnum/+/764397
  7. jakeyip to deprecate fedora-atomic driver(s)


Action items, by person

  1. jakeyip
    1. jakeyip to change magnum/api/validation.py#L259-L260 to not allow mesos as a coe option
    2. jakeyip to review https://review.opendev.org/c/openstack/magnum/+/764444 https://review.opendev.org/c/openstack/magnum/+/765309 https://review.opendev.org/c/openstack/magnum/+/767119 https://review.opendev.org/c/openstack/magnum/+/773923
    3. jakeyip to deprecate fedora-atomic driver(s)
  2. mnasiadka
    1. mnasiadka to follow up kubernetes conformance for Yoga https://www.cncf.io/certification/software-conformance/
  3. strigazi
    1. strigazi to comment on 821213: Drop mesos driver | https://review.opendev.org/c/openstack/magnum/+/821213 , 803780: Drop bay and baymodel from controllers | https://review.opendev.org/c/openstack/magnum/+/803780 , 803629: Drop bay and baymodel | https://review.opendev.org/c/openstack/python-magnumclient/+/803629
    2. strigazi to review https://review.opendev.org/c/openstack/magnum/+/764444 https://review.opendev.org/c/openstack/magnum/+/765309 https://review.opendev.org/c/openstack/magnum/+/767119 https://review.opendev.org/c/openstack/magnum/+/773923
    3. strigazi to review https://review.opendev.org/c/openstack/magnum/+/764254 https://review.opendev.org/c/openstack/magnum/+/764397


People present (lines said)

  1. strigazi (45)
  2. jakeyip (12)
  3. mnasiadka (9)
  4. opendevmeet (4)
  5. gbialas_ (2)
  6. opendevreview (1)


Generated by MeetBot 0.1.4.