#openstack-containers: magnum

Meeting started by strigazi at 08:59:47 UTC (full logs).

Meeting summary

  1. Roll Call (strigazi, 08:59:52)
  2. Past Action Items (strigazi, 09:03:09)
    1. https://etherpad.opendev.org/p/magnum-weekly-meeting (strigazi, 09:03:30)
    2. ACTION: strigazi to comment on 821213: Drop mesos driver | https://review.opendev.org/c/openstack/magnum/+/821213 , 803780: Drop bay and baymodel from controllers | https://review.opendev.org/c/openstack/magnum/+/803780 , 803629: Drop bay and baymodel | https://review.opendev.org/c/openstack/python-magnumclient/+/803629 (strigazi, 09:07:20)
    3. ACTION: strigazi to follow Octavia Patches https://review.opendev.org/c/openstack/magnum/+/764444 https://review.opendev.org/c/openstack/magnum/+/765309 https://review.opendev.org/c/openstack/magnum/+/767119 https://review.opendev.org/c/openstack/magnum/+/773923 (strigazi, 09:15:38)
    4. ACTION: strigazi to follow: 832877: Remove the deprecated argument tenant from RequestContext | https://review.opendev.org/c/openstack/magnum/+/832877 (strigazi, 09:16:22)
    5. ACTION: mnasiadka to follow up kubernetes conformance for Yoga https://www.cncf.io/certification/software-conformance/ (strigazi, 09:18:07)
    6. ACTION: strigazi, jakeyip to follow 833949: WIP: Deprecated fedora_atomic driver | https://review.opendev.org/c/openstack/magnum/+/833949 (strigazi, 09:19:59)

  3. Open Discussion (strigazi, 09:21:09)
    1. ACTION: jakeyip to drop "overlay" storage driver (strigazi, 09:28:55)
    2. ACTION: jakeyip to drop cinder in-tree provider (strigazi, 09:29:05)
    3. ACTION: strigazi to notify the ML for not having a PTG session (strigazi, 09:30:22)
    4. ACTION: strigazi to follow 803629: Drop bay and baymodel | https://review.opendev.org/c/openstack/python-magnumclient/+/803629 (strigazi, 09:35:53)


Meeting ended at 09:43:27 UTC (full logs).

Action items

  1. strigazi to comment on 821213: Drop mesos driver | https://review.opendev.org/c/openstack/magnum/+/821213 , 803780: Drop bay and baymodel from controllers | https://review.opendev.org/c/openstack/magnum/+/803780 , 803629: Drop bay and baymodel | https://review.opendev.org/c/openstack/python-magnumclient/+/803629
  2. strigazi to follow Octavia Patches https://review.opendev.org/c/openstack/magnum/+/764444 https://review.opendev.org/c/openstack/magnum/+/765309 https://review.opendev.org/c/openstack/magnum/+/767119 https://review.opendev.org/c/openstack/magnum/+/773923
  3. strigazi to follow: 832877: Remove the deprecated argument tenant from RequestContext | https://review.opendev.org/c/openstack/magnum/+/832877
  4. mnasiadka to follow up kubernetes conformance for Yoga https://www.cncf.io/certification/software-conformance/
  5. strigazi, jakeyip to follow 833949: WIP: Deprecated fedora_atomic driver | https://review.opendev.org/c/openstack/magnum/+/833949
  6. jakeyip to drop "overlay" storage driver
  7. jakeyip to drop cinder in-tree provider
  8. strigazi to notify the ML for not having a PTG session
  9. strigazi to follow 803629: Drop bay and baymodel | https://review.opendev.org/c/openstack/python-magnumclient/+/803629


Action items, by person

  1. jakeyip
    1. strigazi, jakeyip to follow 833949: WIP: Deprecated fedora_atomic driver | https://review.opendev.org/c/openstack/magnum/+/833949
    2. jakeyip to drop "overlay" storage driver
    3. jakeyip to drop cinder in-tree provider
  2. mnasiadka
    1. mnasiadka to follow up kubernetes conformance for Yoga https://www.cncf.io/certification/software-conformance/
  3. strigazi
    1. strigazi to comment on 821213: Drop mesos driver | https://review.opendev.org/c/openstack/magnum/+/821213 , 803780: Drop bay and baymodel from controllers | https://review.opendev.org/c/openstack/magnum/+/803780 , 803629: Drop bay and baymodel | https://review.opendev.org/c/openstack/python-magnumclient/+/803629
    2. strigazi to follow Octavia Patches https://review.opendev.org/c/openstack/magnum/+/764444 https://review.opendev.org/c/openstack/magnum/+/765309 https://review.opendev.org/c/openstack/magnum/+/767119 https://review.opendev.org/c/openstack/magnum/+/773923
    3. strigazi to follow: 832877: Remove the deprecated argument tenant from RequestContext | https://review.opendev.org/c/openstack/magnum/+/832877
    4. strigazi, jakeyip to follow 833949: WIP: Deprecated fedora_atomic driver | https://review.opendev.org/c/openstack/magnum/+/833949
    5. strigazi to notify the ML for not having a PTG session
    6. strigazi to follow 803629: Drop bay and baymodel | https://review.opendev.org/c/openstack/python-magnumclient/+/803629


People present (lines said)

  1. strigazi (67)
  2. jakeyip (19)
  3. gbialas (5)
  4. mnasiadka (5)
  5. opendevmeet (3)
  6. dale` (2)
  7. oneswig_ (2)


Generated by MeetBot 0.1.4.