#openstack-containers: magnum

Meeting started by jakeyip at 09:01:01 UTC (full logs).

Meeting summary

  1. Roll Call (jakeyip, 09:01:05)
    1. https://etherpad.opendev.org/p/magnum-weekly-meetingn (jakeyip, 09:04:24)
    2. ACTION: strigazi to comment on 821213: Drop mesos driver | https://review.opendev.org/c/openstack/magnum/+/821213 , 803780: Drop bay and baymodel from controllers | https://review.opendev.org/c/openstack/magnum/+/803780 , 803629: Drop bay and baymodel | https://review.opendev.org/c/openstack/python-magnumclient/+/803629 (jakeyip, 09:07:00)
    3. ACTION: gbialas: to squash the three OVN patches into one https://review.opendev.org/c/openstack/magnum/+/764444 https://review.opendev.org/c/openstack/magnum/+/765309 https://review.opendev.org/c/openstack/magnum/+/767119 https://review.opendev.org/c/openstack/magnum/+/773923 (jakeyip, 09:11:07)
    4. ACTION: mnasiadka to check out implications of https://review.opendev.org/c/openstack/python-keystoneclient/+/675870 and possibly endpoint type configurable (jakeyip, 09:17:12)
    5. https://opendev.org/openstack/magnum/src/branch/master/doc (strigazi, 09:27:08)
    6. ACTION: jakeyip move docs away from wiki into https://opendev.org/openstack/magnum/src/branch/master/doc (jakeyip, 09:30:01)


Meeting ended at 09:45:16 UTC (full logs).

Action items

  1. strigazi to comment on 821213: Drop mesos driver | https://review.opendev.org/c/openstack/magnum/+/821213 , 803780: Drop bay and baymodel from controllers | https://review.opendev.org/c/openstack/magnum/+/803780 , 803629: Drop bay and baymodel | https://review.opendev.org/c/openstack/python-magnumclient/+/803629
  2. gbialas: to squash the three OVN patches into one https://review.opendev.org/c/openstack/magnum/+/764444 https://review.opendev.org/c/openstack/magnum/+/765309 https://review.opendev.org/c/openstack/magnum/+/767119 https://review.opendev.org/c/openstack/magnum/+/773923
  3. mnasiadka to check out implications of https://review.opendev.org/c/openstack/python-keystoneclient/+/675870 and possibly endpoint type configurable
  4. jakeyip move docs away from wiki into https://opendev.org/openstack/magnum/src/branch/master/doc


Action items, by person

  1. gbialas
    1. gbialas: to squash the three OVN patches into one https://review.opendev.org/c/openstack/magnum/+/764444 https://review.opendev.org/c/openstack/magnum/+/765309 https://review.opendev.org/c/openstack/magnum/+/767119 https://review.opendev.org/c/openstack/magnum/+/773923
  2. jakeyip
    1. jakeyip move docs away from wiki into https://opendev.org/openstack/magnum/src/branch/master/doc
  3. mnasiadka
    1. mnasiadka to check out implications of https://review.opendev.org/c/openstack/python-keystoneclient/+/675870 and possibly endpoint type configurable
  4. strigazi
    1. strigazi to comment on 821213: Drop mesos driver | https://review.opendev.org/c/openstack/magnum/+/821213 , 803780: Drop bay and baymodel from controllers | https://review.opendev.org/c/openstack/magnum/+/803780 , 803629: Drop bay and baymodel | https://review.opendev.org/c/openstack/python-magnumclient/+/803629


People present (lines said)

  1. jakeyip (49)
  2. mnasiadka (24)
  3. strigazi (17)
  4. gbialas (11)
  5. opendevmeet (3)
  6. opendevreview (1)


Generated by MeetBot 0.1.4.