#openstack-containers: magnum

Meeting started by strigazi at 09:02:02 UTC (full logs).

Meeting summary

  1. Roll Call (strigazi, 09:02:05)
  2. announcements (strigazi, 09:04:23)
  3. Past action items (strigazi, 09:05:21)
    1. https://github.com/openstack/python-magnumclient/blob/d558e4a2556029ffb8c987bd1ff309d3f86dfe83/magnumclient/v1/bays_shell.py#L24 (strigazi, 09:09:11)
    2. ACTION: jakeyip, strigazi to follow bay/baymodel patches (strigazi, 09:12:48)
    3. ACTION: jakeyip, strigazi to follow mesos removal (docs and block mesos as COE) (strigazi, 09:13:22)
    4. ACTION: jakeyip, mnasiadka, strigazi to follow 839709: Add support for choosing Octavia provider | https://review.opendev.org/c/openstack/magnum/+/839709 (strigazi, 09:13:46)
    5. ACTION: mnasiadka: to follow up kubernetes conformance for Yoga https://www.cncf.io/certification/software-conformance/ (strigazi, 09:14:32)
    6. ACTION: mnasiadka to check out implications of https://review.opendev.org/c/openstack/python-keystoneclient/+/675870 and possibly endpoint type configurable (strigazi, 09:14:41)
    7. ACTION: jakeyip to follow removal of magnum wiki (strigazi, 09:19:01)
    8. ACTION: gbialas, mnasiadka to follow CAPI driver (strigazi, 09:19:18)

  4. open discussion (strigazi, 09:27:48)


Meeting ended at 09:41:52 UTC (full logs).

Action items

  1. jakeyip, strigazi to follow bay/baymodel patches
  2. jakeyip, strigazi to follow mesos removal (docs and block mesos as COE)
  3. jakeyip, mnasiadka, strigazi to follow 839709: Add support for choosing Octavia provider | https://review.opendev.org/c/openstack/magnum/+/839709
  4. mnasiadka: to follow up kubernetes conformance for Yoga https://www.cncf.io/certification/software-conformance/
  5. mnasiadka to check out implications of https://review.opendev.org/c/openstack/python-keystoneclient/+/675870 and possibly endpoint type configurable
  6. jakeyip to follow removal of magnum wiki
  7. gbialas, mnasiadka to follow CAPI driver


Action items, by person

  1. gbialas
    1. gbialas, mnasiadka to follow CAPI driver
  2. jakeyip
    1. jakeyip, strigazi to follow bay/baymodel patches
    2. jakeyip, strigazi to follow mesos removal (docs and block mesos as COE)
    3. jakeyip, mnasiadka, strigazi to follow 839709: Add support for choosing Octavia provider | https://review.opendev.org/c/openstack/magnum/+/839709
    4. jakeyip to follow removal of magnum wiki
  3. strigazi
    1. jakeyip, strigazi to follow bay/baymodel patches
    2. jakeyip, strigazi to follow mesos removal (docs and block mesos as COE)
    3. jakeyip, mnasiadka, strigazi to follow 839709: Add support for choosing Octavia provider | https://review.opendev.org/c/openstack/magnum/+/839709
  4. UNASSIGNED
    1. mnasiadka: to follow up kubernetes conformance for Yoga https://www.cncf.io/certification/software-conformance/
    2. mnasiadka to check out implications of https://review.opendev.org/c/openstack/python-keystoneclient/+/675870 and possibly endpoint type configurable


People present (lines said)

  1. strigazi (56)
  2. jakeyip (24)
  3. gbialas (7)
  4. opendevmeet (3)
  5. tobias-urdin (1)
  6. opendevreview (1)
  7. dioguerra (1)


Generated by MeetBot 0.1.4.