#openstack-containers: magnum

Meeting started by jakeyip at 09:04:18 UTC (full logs).

Meeting summary

  1. Roll Call (jakeyip, 09:04:33)
  2. Past action items (jakeyip, 09:06:24)
    1. ACTION: jakeyip strigazi follow up with diogo on bay and baymodel patches (jakeyip, 09:18:23)
    2. ACTION: mnasiadka: to follow up kubernetes conformance for Yoga https://www.cncf.io/certification/software-conformance/ (jakeyip, 09:20:33)
    3. ACTION: mnasiadka to check out implications of https://review.opendev.org/c/openstack/python-keystoneclient/+/675870 and possibly endpoint type configurable (jakeyip, 09:20:39)
    4. ACTION: gbialas, mnasiadka to follow CAPI driver (jakeyip, 09:20:47)

  3. New Reviews (jakeyip, 09:32:08)
  4. Open Discussion (jakeyip, 09:42:03)


Meeting ended at 09:48:51 UTC (full logs).

Action items

  1. jakeyip strigazi follow up with diogo on bay and baymodel patches
  2. mnasiadka: to follow up kubernetes conformance for Yoga https://www.cncf.io/certification/software-conformance/
  3. mnasiadka to check out implications of https://review.opendev.org/c/openstack/python-keystoneclient/+/675870 and possibly endpoint type configurable
  4. gbialas, mnasiadka to follow CAPI driver


Action items, by person

  1. jakeyip
    1. jakeyip strigazi follow up with diogo on bay and baymodel patches
  2. strigazi
    1. jakeyip strigazi follow up with diogo on bay and baymodel patches
  3. UNASSIGNED
    1. mnasiadka: to follow up kubernetes conformance for Yoga https://www.cncf.io/certification/software-conformance/
    2. mnasiadka to check out implications of https://review.opendev.org/c/openstack/python-keystoneclient/+/675870 and possibly endpoint type configurable
    3. gbialas, mnasiadka to follow CAPI driver


People present (lines said)

  1. jakeyip (58)
  2. strigazi (33)
  3. opendevmeet (3)
  4. opendevreview (3)


Generated by MeetBot 0.1.4.