#openstack-containers: magnum

Meeting started by jakeyip at 09:00:35 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/magnum-weekly-meeting (jakeyip, 09:00:45)

  1. Roll Call (jakeyip, 09:00:49)
  2. Feature Freeze (jakeyip, 09:02:08)
    1. https://review.opendev.org/q/topic:%22calico-helm%22 (mnasiadka, 09:05:39)

  3. Calico (jakeyip, 09:19:26)
    1. AGREED: Remove Tiller this cycle (jakeyip, 09:19:42)
    2. https://docs.tigera.io/calico/latest/getting-started/kubernetes/requirements#kubernetes-requirements (mnasiadka, 09:33:33)
    3. AGREED: Push Calico Helm to next cycle (jakeyip, 09:36:13)
    4. ACTION: dalees to send up newer calico manifest (jakeyip, 09:36:51)

  4. Beta Drivers (jakeyip, 09:37:50)
  5. magnum-capi-helm (jakeyip, 09:49:17)
    1. AGREED: magnum-capi-helm as an out-of-tree driver (jakeyip, 09:58:37)
    2. AGREED: magnum-capi-helm as an out-of-tree driver (jakeyip, 09:58:50)
    3. AGREED: discuss the helm charts at the PTG (jakeyip, 10:12:59)


Meeting ended at 10:13:56 UTC (full logs).

Action items

  1. dalees to send up newer calico manifest


Action items, by person

  1. dalees
    1. dalees to send up newer calico manifest


People present (lines said)

  1. jakeyip (75)
  2. mnasiadka (54)
  3. mkjpryor (26)
  4. dalees (22)
  5. opendevreview (6)
  6. opendevmeet (3)


Generated by MeetBot 0.1.4.