#openstack-containers: magnum

Meeting started by jakeyip at 09:00:51 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/magnum-weekly-meeting (jakeyip, 09:00:56)

  1. Roll Call (jakeyip, 09:01:06)
  2. v1.28 support with heat driver (jakeyip, 09:06:38)
    1. https://review.opendev.org/c/openstack/magnum/+/919560 (jakeyip, 09:07:29)
    2. https://review.opendev.org/c/openstack/magnum/+/920725 (jakeyip, 09:08:30)

  3. capi (jakeyip, 09:23:12)
    1. AGREED: package magnum-capi-helm-charts and push to registry (jakeyip, 09:26:59)
    2. ACTION: find oci registry (jakeyip, 09:27:04)
    3. ACTION: package magnum-capi-helm-charts (jakeyip, 09:27:15)

  4. open discussion (jakeyip, 09:37:09)


Meeting ended at 09:39:52 UTC (full logs).

Action items

  1. find oci registry
  2. package magnum-capi-helm-charts


People present (lines said)

  1. jakeyip (49)
  2. dalees (16)
  3. opendevmeet (3)


Generated by MeetBot 0.1.4.