#openstack-containers: magnum

Meeting started by dalees at 09:00:04 UTC (full logs).

Meeting summary

  1. Roll Call (dalees, 09:00:11)
  2. CI stability (dalees, 09:08:42)
  3. change meeting timing (dalees, 09:27:56)
    1. https://www.worldtimebuddy.com/?pl=1&lid=3081368,2158177,2193733,2643743&h=3081368&hf=0 (mnasiadka, 09:42:29)
    2. ACTION: Dale to change meeting time and post to mailing list. (dalees, 09:55:27)

  4. AZ patch for capi driver (dalees, 09:55:44)
  5. Open discussion (dalees, 10:01:59)


Meeting ended at 10:08:08 UTC (full logs).

Action items

  1. Dale to change meeting time and post to mailing list.


People present (lines said)

  1. dalees (55)
  2. jakeyip (29)
  3. mnasiadka (14)
  4. jrosser (8)
  5. opendevmeet (3)


Generated by MeetBot 0.1.4.