#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:47 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/ManilaMeetings (bswartz, 15:02:24)

  1. development progress (bswartz, 15:03:48)
    1. https://github.com/119Vik/devstack (bswartz, 15:05:08)
    2. ACTION: make a shared devstack repo available (bswartz, 15:16:55)

  2. open floor (bswartz, 15:17:17)


Meeting ended at 15:28:53 UTC (full logs).

Action items

  1. make a shared devstack repo available


People present (lines said)

  1. bswartz (44)
  2. vbelokon (27)
  3. vikiland (11)
  4. shamail (7)
  5. yportnova_ (7)
  6. lpabon (6)
  7. vbellur (6)
  8. vponomaryov (4)
  9. openstack (3)
  10. esker (3)
  11. KenD (2)


Generated by MeetBot 0.1.4.