#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:12 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Manila/Meetings (bswartz, 15:01:47)

  1. dev status (bswartz, 15:02:28)
    1. https://review.openstack.org/100915 (vponomaryov, 15:03:00)
    2. https://review.openstack.org/100536 (vponomaryov, 15:03:00)

  2. manila core team (bswartz, 15:05:49)
  3. Source level debugging in IDEs (bswartz, 15:08:55)
    1. http://tropicaldevel.wordpress.com/2013/01/24/debugging-openstack-with-pycharm-and-pydevd/ (bswartz, 15:12:10)

  4. open dicussion (bswartz, 15:18:19)
    1. AGREED: manila will continue to use LP for BPs for the foreseeable future (bswartz, 15:22:44)


Meeting ended at 15:27:23 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bswartz (54)
  2. vponomaryov (26)
  3. cknight (16)
  4. ameade (11)
  5. scottda (9)
  6. deepakcs (8)
  7. dustins (7)
  8. xyang1 (6)
  9. nileshb (4)
  10. apmelton (4)
  11. openstack (3)
  12. rushil (3)
  13. yportnova (2)
  14. tbarron (1)
  15. rraja (1)
  16. csaba (1)
  17. vbellur (1)


Generated by MeetBot 0.1.4.