#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:07 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Manila/Meetings (bswartz, 15:06:26)

  1. dev status (bswartz, 15:06:36)
  2. Manila test suite not in tempest (bswartz, 15:12:43)
    1. https://github.com/stackforge/manila/blob/master/contrib/tempest/README.rst (bswartz, 15:13:45)
    2. https://wiki.openstack.org/wiki/Manila_Overview (ameade, 15:14:35)
    3. ACTION: deepakcs update the developer docs with instructions on where to find tests and how to run them (bswartz, 15:18:05)
    4. https://wiki.openstack.org/w/index.php?title=Manila/docs/Setting_up_DevStack_with_Manila_on_Fedora_20 (deepakcs, 15:19:16)

  3. open discussion (bswartz, 15:25:00)


Meeting ended at 15:38:23 UTC (full logs).

Action items

  1. deepakcs update the developer docs with instructions on where to find tests and how to run them


Action items, by person

  1. deepakcs
    1. deepakcs update the developer docs with instructions on where to find tests and how to run them


People present (lines said)

  1. bswartz (74)
  2. vponomaryov (41)
  3. ameade (27)
  4. deepakcs (27)
  5. xyang1 (16)
  6. dustins (7)
  7. cknight (3)
  8. openstack (3)
  9. rraja (2)
  10. tbarron (1)
  11. yportnova (1)
  12. csaba (1)
  13. vbellur (1)


Generated by MeetBot 0.1.4.