#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:19 UTC (full logs).

Meeting summary

  1. dev status (bswartz, 15:03:07)
    1. https://review.openstack.org/#/q/manilaclient+status:open,n,z (bswartz, 15:07:20)
    2. ACTION: bswartz will release juno version of python-manilaclient (bswartz, 15:08:23)

  2. open discussion (bswartz, 15:11:00)
    1. ACTION: bswartz get details about the design summit so we can finalize plans (bswartz, 15:13:34)


Meeting ended at 15:15:32 UTC (full logs).

Action items

  1. bswartz will release juno version of python-manilaclient
  2. bswartz get details about the design summit so we can finalize plans


Action items, by person

  1. bswartz
    1. bswartz will release juno version of python-manilaclient
    2. bswartz get details about the design summit so we can finalize plans


People present (lines said)

  1. bswartz (51)
  2. vponomaryov (22)
  3. jasonsb (10)
  4. xyang1 (4)
  5. openstack (3)
  6. rushil (3)
  7. scottda (1)
  8. csaba (1)
  9. tbarron (1)


Generated by MeetBot 0.1.4.