#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:03 UTC (full logs).

Meeting summary

  1. Midcycle Meetup (bswartz, 15:01:46)
    1. https://etherpad.openstack.org/p/manila-liberty-midcycle-meetup (bswartz, 15:02:43)
    2. ACTION: bswartz to send ML reminder about midcycle etherpad (bswartz, 15:08:53)

  2. Python 3 support (bswartz, 15:09:16)
  3. open discussion (bswartz, 15:15:21)
    1. https://etherpad.openstack.org/p/manila-minimum-driver-requirements (ganso_, 15:21:56)


Meeting ended at 15:41:59 UTC (full logs).

Action items

  1. bswartz to send ML reminder about midcycle etherpad


Action items, by person

  1. bswartz
    1. bswartz to send ML reminder about midcycle etherpad


People present (lines said)

  1. bswartz (90)
  2. xyang3 (30)
  3. markstur (25)
  4. vponomaryov (21)
  5. lpabon (7)
  6. ganso_ (4)
  7. openstack (3)
  8. u_glide (2)
  9. rraja (1)
  10. csaba (1)
  11. cknight (1)
  12. cFouts (1)


Generated by MeetBot 0.1.4.