#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:14 UTC (full logs).

Meeting summary

  1. announcements (bswartz, 15:01:39)
  2. Update_access backwards compatibility approach discussion (bswartz, 15:08:12)
    1. https://review.openstack.org/#/c/245126/ (ganso, 15:08:40)
    2. AGREED: we will go with ganso's first proposal for share access rule states (bswartz, 15:23:50)

  3. Exposing the Data Service to drivers (bswartz, 15:24:03)
  4. Snapshot manage/unmanage (bswartz, 15:49:43)
    1. https://review.openstack.org/#/c/249542 (bswartz, 15:50:44)
    2. http://docs.openstack.org/developer/manila/devref/driver_requirements.html (vponomaryov, 15:59:29)


Meeting ended at 16:00:15 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bswartz (104)
  2. ganso (58)
  3. cknight (19)
  4. dustins (11)
  5. markstur_ (10)
  6. vponomaryov (7)
  7. tingwang (4)
  8. gouthamr (3)
  9. openstack (3)
  10. csaba (1)
  11. aovchinnikov (1)
  12. tpsilva (1)
  13. tbarron (1)
  14. Zhongjun_ (1)


Generated by MeetBot 0.1.4.