#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:15 UTC (full logs).

Meeting summary

  1. Specs process (bswartz, 15:01:31)
    1. https://review.openstack.org/#/c/374883 (bswartz, 15:01:39)

  2. Ocata Design Summit (bswartz, 15:11:53)
    1. https://etherpad.openstack.org/p/manila-ocata-design-summit-topics (bswartz, 15:12:01)

  3. new driver deadline (bswartz, 15:20:57)
    1. https://releases.openstack.org/ocata/schedule.html (bswartz, 15:22:36)
    2. AGREED: driver proposal deadline Dec 19 (bswartz, 15:30:26)

  4. open discussion (bswartz, 15:31:40)
    1. https://review.openstack.org/#/c/372805/ (gouthamr, 15:38:34)
    2. https://review.openstack.org/#/c/372805/ (vkmc, 15:39:46)
    3. https://review.openstack.org/#/c/372805/ (tbarron, 15:48:43)


Meeting ended at 15:54:41 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bswartz (92)
  2. vkmc (28)
  3. gouthamr (20)
  4. xyang2 (14)
  5. tbarron (12)
  6. ganso (11)
  7. dustins (11)
  8. zhongjun_ (10)
  9. vponomaryov (6)
  10. markstur_ (5)
  11. cknight (5)
  12. openstack (3)
  13. aovchinnikov (1)
  14. tovchinnikova (1)
  15. jseiler_ (1)
  16. zhonghua (1)
  17. mkoderer (1)


Generated by MeetBot 0.1.4.