#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:38 UTC (full logs).

Meeting summary

  1. announcements (bswartz, 15:01:31)
  2. Spec Freeze (bswartz, 15:02:58)
    1. https://etherpad.openstack.org/p/manila-pike-spec-review-focus (bswartz, 15:03:09)
    2. https://review.openstack.org/#/c/452270/ (bswartz, 15:05:39)
    3. https://review.openstack.org/445441 (bswartz, 15:07:30)
    4. https://review.openstack.org/#/c/447021/ (bswartz, 15:07:37)
    5. https://review.openstack.org/#/c/395775/ (bswartz, 15:09:50)
    6. https://review.openstack.org/#/c/446494/ (bswartz, 15:15:00)
    7. https://review.openstack.org/#/c/447775/ and https://review.openstack.org/453553 (bswartz, 15:24:16)
    8. https://review.openstack.org/446494 and https://review.openstack.org/453553 (bswartz, 15:26:50)
    9. AGREED: 1 week extension for ensure share spec and enhance update spec (bswartz, 15:30:30)
    10. https://review.openstack.org/452097 (bswartz, 15:30:43)
    11. AGREED: reconsider infinite shares spec next week for pike inclusion (bswartz, 15:39:26)
    12. https://review.openstack.org/#/c/447775/ (bswartz, 15:39:54)
    13. https://review.openstack.org/#/c/441516/ (xyang2, 15:43:57)
    14. https://review.openstack.org/456398 (bswartz, 15:58:14)
    15. https://review.openstack.org/456404 (bswartz, 15:58:24)
    16. https://review.openstack.org/#/c/452189 (bswartz, 15:58:38)

  3. open discussion (bswartz, 15:58:43)


Meeting ended at 15:59:58 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bswartz (134)
  2. tbarron (48)
  3. gouthamr (35)
  4. vponomaryov (35)
  5. tommylikehu (21)
  6. markstur (17)
  7. ganso (17)
  8. xyang2 (17)
  9. jungleboyj (14)
  10. Zhongjun__ (13)
  11. openstack (3)
  12. jprovazn (1)
  13. toabctl (1)
  14. dustins (1)


Generated by MeetBot 0.1.4.