#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:40 UTC (full logs).

Meeting summary

  1. PTG involvement (bswartz, 15:03:58)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-May/116921.html (bswartz, 15:04:03)
    2. VOTE: Voted on "Should Manila attend the PTG in Denver or hold a virtual PTG for Queens?" Results are, denver: 4, virtual: 6 (bswartz, 15:48:37)
    3. AGREED: Manila Queens PTG will be virtual (bswartz, 15:53:55)

  2. open discussion (bswartz, 15:54:02)


Meeting ended at 15:59:03 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bswartz (96)
  2. gouthamr (21)
  3. tommylikehu (18)
  4. dustins (18)
  5. ttx (17)
  6. vponomaryov (16)
  7. ganso (14)
  8. diablo_rojo (14)
  9. jungleboyj (13)
  10. markstur (12)
  11. xyang1 (12)
  12. zhongjun (11)
  13. vkmc (11)
  14. openstack (8)
  15. smcginnis (7)
  16. xyang2 (4)
  17. raissa (3)
  18. toabctl (1)
  19. cknight (1)


Generated by MeetBot 0.1.4.