#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:08 UTC (full logs).

Meeting summary

  1. announcements (bswartz, 15:00:55)
    1. https://releases.openstack.org/pike/schedule.html (bswartz, 15:02:43)

  2. Feature Freeze (bswartz, 15:03:29)
    1. https://launchpad.net/manila/+milestone/pike-3 (bswartz, 15:03:36)
    2. https://review.openstack.org/#/c/468899/ failed at the gate.. (gouthamr, 15:05:45)
    3. https://etherpad.openstack.org/p/pike-manila-code-review-focus s/b up to date (tbarron, 15:06:25)
    4. https://github.com/openstack/requirements/blob/cd180a84/global-requirements.txt#L35 (vponomaryov, 15:12:44)
    5. https://review.openstack.org/#/c/328932/ (bswartz, 15:18:07)
    6. https://review.openstack.org/#/c/357320/ (bswartz, 15:18:34)
    7. https://review.openstack.org/#/c/328932 (zhongjun, 15:21:18)
    8. ACTION: gouthamr review https://review.openstack.org/#/c/328932/ (bswartz, 15:31:59)
    9. ACTION: tbarron review https://review.openstack.org/#/c/468277 (bswartz, 15:32:24)
    10. ACTION: vponomaryov fix dj111 bugs in https://review.openstack.org/#/c/468899/ (bswartz, 15:34:29)
    11. https://blueprints.launchpad.net/manila/+spec/like-filter (bswartz, 15:35:41)

  3. Bug Squash Day (bswartz, 15:37:59)
    1. https://etherpad.openstack.org/p/pike-manila-bug-squash (bswartz, 15:38:09)

  4. Python 3 in Queens (bswartz, 15:44:35)
  5. open discussion (bswartz, 15:48:44)
    1. https://wiki.ubuntu.com/Python (gouthamr, 15:49:44)


Meeting ended at 15:56:04 UTC (full logs).

Action items

  1. gouthamr review https://review.openstack.org/#/c/328932/
  2. tbarron review https://review.openstack.org/#/c/468277
  3. vponomaryov fix dj111 bugs in https://review.openstack.org/#/c/468899/


Action items, by person

  1. gouthamr
    1. gouthamr review https://review.openstack.org/#/c/328932/
  2. openstack
    1. gouthamr review https://review.openstack.org/#/c/328932/
    2. tbarron review https://review.openstack.org/#/c/468277
    3. vponomaryov fix dj111 bugs in https://review.openstack.org/#/c/468899/
  3. tbarron
    1. tbarron review https://review.openstack.org/#/c/468277
  4. vponomaryov
    1. vponomaryov fix dj111 bugs in https://review.openstack.org/#/c/468899/


People present (lines said)

  1. bswartz (125)
  2. tbarron (28)
  3. vponomaryov (21)
  4. gouthamr (16)
  5. dustins (6)
  6. zhongjun (4)
  7. ganso (3)
  8. openstack (3)
  9. toabctl (1)
  10. xyang2 (1)


Generated by MeetBot 0.1.4.