#openstack-meeting-alt: manila

Meeting started by bswartz at 15:01:13 UTC (full logs).

Meeting summary

  1. announcements (bswartz, 15:01:55)
  2. bug squash (bswartz, 15:03:59)
  3. RC1 (bswartz, 15:06:32)
    1. https://launchpad.net/manila/+milestone/pike-rc1 (bswartz, 15:06:46)

  4. PTG (bswartz, 15:10:23)
    1. AGREED: Virtual PTG scheduled for Sep 20+21 (bswartz, 15:23:14)

  5. open discussion (bswartz, 15:23:44)
    1. https://wiki.openstack.org/wiki/Manila/Meetings has py3 topic (vponomaryov, 15:24:05)
    2. http://eavesdrop.openstack.org/meetings/manila/2017/manila.2017-07-13-15.00.log.html#l-144 (bswartz, 15:30:17)


Meeting ended at 15:44:53 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bswartz (93)
  2. jungleboyj (23)
  3. tbarron (14)
  4. xyang (9)
  5. vponomaryov (7)
  6. vkmc_ (5)
  7. dustins (5)
  8. ganso (3)
  9. jaypipes (3)
  10. openstack (3)
  11. zhongjun (2)
  12. toabctl (1)
  13. Yogi1 (1)
  14. cknight (1)
  15. xyang1 (1)


Generated by MeetBot 0.1.4.