#openstack-meeting-alt: manila

Meeting started by bswartz at 15:02:22 UTC (full logs).

Meeting summary

  1. announcements (bswartz, 15:03:50)
  2. Let's go over new bugs (bswartz, 15:12:41)
    1. https://etherpad.openstack.org/p/manila-bug-triage-pad (bswartz, 15:13:15)
    2. https://bugs.launchpad.net/manila/+bug/1708213 (dustins, 15:13:29)
    3. : https://bugs.launchpad.net/manila/+bug/1707946 (zhongjun, 15:13:43)
    4. https://bugs.launchpad.net/manila/+bug/1708174 (dustins, 15:18:52)
    5. ACTION: tbarron push patches to disable unmaintained driver CI jobs (bswartz, 15:26:30)
    6. https://bugs.launchpad.net/manila/+bug/1707377 (dustins, 15:27:22)
    7. https://bugs.launchpad.net/manila/+bug/1706743 (dustins, 15:32:02)
    8. https://review.openstack.org/#/c/487273/ (dustins, 15:33:36)
    9. https://bugs.launchpad.net/manila/+bug/1706708 (dustins, 15:34:38)

  3. open discussion (bswartz, 15:45:16)


Meeting ended at 15:47:46 UTC (full logs).

Action items

  1. tbarron push patches to disable unmaintained driver CI jobs


Action items, by person

  1. tbarron
    1. tbarron push patches to disable unmaintained driver CI jobs


People present (lines said)

  1. bswartz (92)
  2. tbarron (38)
  3. zhongjun (27)
  4. dustins (27)
  5. ganso (10)
  6. openstack (9)
  7. amito-infinidat (3)
  8. markstur (2)


Generated by MeetBot 0.1.4.