#openstack-meeting-alt: manila

Meeting started by tbarron at 15:01:03 UTC (full logs).

Meeting summary

  1. announcements (tbarron, 15:02:25)
    1. https://releases.openstack.org/rocky/schedule.html (tbarron, 15:03:09)
    2. https://etherpad.openstack.org/p/manila-rocky-specs (tbarron, 15:03:10)
    3. https://etherpad.openstack.org/p/YVR-manila-brainstorming (tbarron, 15:04:17)
    4. https://etherpad.openstack.org/p/manila-rocky-ptg-summary (tbarron, 15:06:20)
    5. https://wiki.openstack.org/wiki/CrossProjectLiaisons (tbarron, 15:07:50)

  2. StoryBoard (tbarron, 15:08:42)
    1. https://storyboard.openstack.org/ (gouthamr, 15:13:32)
    2. https://storyboard.openstack.org/#!/story/2000726 (bswartz, 15:14:29)
    3. https://storyboard.openstack.org/#!/search is "advanced search", the magnifying glass in question being the one in the sidebar (SotK, 15:20:30)
    4. https://docs.openstack.org/infra/storyboard/gui/manual.html (diablo_rojo_, 15:23:01)

  3. How to update the content that's in the tempest scenario tests spec? (tbarron, 15:26:25)
    1. https://github.com/openstack/manila-specs/blob/master/specs/ocata/scenario-tests.rst (vkmc, 15:28:17)
    2. AGREED: we will set up a release independent section of the specs repo (tbarron, 15:40:44)

  4. New Bugs (tbarron, 15:41:10)
    1. https://etherpad.openstack.org/p/manila-bug-triage-pad (tbarron, 15:41:10)
    2. : https://bugs.launchpad.net/manila/+bug/1631314 (dustins, 15:41:54)
    3. : https://bugs.launchpad.net/manila/+bug/1477547 (dustins, 15:45:42)
    4. : https://bugs.launchpad.net/manila/+bug/1479174 (dustins, 15:46:55)
    5. : https://bugs.launchpad.net/manila/+bug/1490909 (dustins, 15:55:04)

  5. Open Discussion (tbarron, 15:58:59)


Meeting ended at 16:00:48 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tbarron (104)
  2. bswartz (39)
  3. diablo_rojo_ (31)
  4. dustins (28)
  5. gouthamr (25)
  6. vkmc (21)
  7. openstack (8)
  8. SotK (7)
  9. xyang (5)
  10. zhongjun (5)
  11. amito (4)


Generated by MeetBot 0.1.4.