#openstack-meeting-alt: manila

Meeting started by tbarron at 15:01:01 UTC (full logs).

Meeting summary

  1. announcements (tbarron, 15:04:15)
    1. AGREED: no meeting next week (tbarron, 15:06:35)
    2. https://releases.openstack.org/rocky/schedule.html (tbarron, 15:07:01)
    3. https://wiki.openstack.org/w/index.php?title=Manila/Meetings&section=2 (tbarron, 15:09:29)

  2. python3 status (tbarron, 15:09:35)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-May/130463.html (gouthamr, 15:13:37)
    2. https://bugs.launchpad.net/manila/+bug/1482633 (gouthamr, 15:19:45)

  3. bugs (tbarron, 15:22:36)
  4. missing share servers in ensure_shares driver method (tbarron, 15:23:48)
    1. http://sqlalche.me/e/bhk3) (ganso, 15:25:47)

  5. bugs (in general) (tbarron, 15:29:14)
    1. https://etherpad.openstack.org/p/manila-bug-triage-pad (tbarron, 15:29:33)
    2. https://bugs.launchpad.net/manila/+bug/1762900 (dustins, 15:30:29)
    3. https://bugs.launchpad.net/manila/+bug/1760644 (dustins, 15:32:25)
    4. https://bugs.launchpad.net/manila/+bug/1755795 (dustins, 15:34:22)
    5. https://bugs.launchpad.net/manila/+bug/1767430 (dustins, 15:36:04)
    6. https://bugs.launchpad.net/manila/+bug/1770183 (gouthamr, 15:37:10)
    7. https://review.openstack.org/#/c/568650/ (gouthamr, 15:38:05)

  6. Open Discussion (tbarron, 15:40:36)
    1. https://review.openstack.org/#/c/556197/ (tbarron, 15:42:25)


Meeting ended at 15:46:30 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tbarron (95)
  2. gouthamr (43)
  3. ganso (25)
  4. dustins (21)
  5. openstack (10)
  6. zhongjun_ (6)
  7. vgreen (4)
  8. xyang (1)
  9. erlon (1)


Generated by MeetBot 0.1.4.