#openstack-meeting-alt: manila

Meeting started by tbarron at 15:00:55 UTC (full logs).

Meeting summary

  1. announcements (tbarron, 15:02:18)
    1. https://review.openstack.org/#/c/577020/ (tbarron, 15:03:09)
    2. https://review.openstack.org/#/c/550454/ (tbarron, 15:05:22)
    3. https://review.openstack.org/#/c/570708/ (tbarron, 15:05:46)
    4. https://review.openstack.org/#/c/571366/ (tbarron, 15:05:47)
    5. https://review.openstack.org/#/c/572283/ (tbarron, 15:06:05)
    6. https://review.openstack.org/#/c/563429/ (tbarron, 15:06:41)
    7. ACTION: tbarron will create a review etherpad for m3 (tbarron, 15:08:36)

  2. Beijing bug smash (tbarron, 15:12:13)
    1. https://etherpad.openstack.org/p/OpenSource-Hackathon-Rocky-Beijing-Bugs-List (tbarron, 15:13:06)
    2. https://etherpad.openstack.org/p/OpenSource-Hackathon-8-beijing (zhongjun__, 15:13:23)

  3. manila meeting time (bswartz) (tbarron, 15:16:10)
  4. Open Discussion (tbarron, 15:32:41)


Meeting ended at 15:34:29 UTC (full logs).

Action items

  1. tbarron will create a review etherpad for m3


Action items, by person

  1. tbarron
    1. tbarron will create a review etherpad for m3


People present (lines said)

  1. tbarron (66)
  2. bswartz (38)
  3. zhongjun__ (11)
  4. ganso (7)
  5. gouthamr (7)
  6. openstack (3)
  7. markstur (2)
  8. vgreen (2)
  9. amito (2)
  10. erlon_ (1)
  11. vkmc (1)


Generated by MeetBot 0.1.4.