#openstack-meeting-alt: manila

Meeting started by tbarron at 15:00:14 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Manila/Meetings#Next_meeting (tbarron, 15:02:18)

  1. announcments (tbarron, 15:02:25)
    1. https://etherpad.openstack.org/p/manila-ptg-planning-denver-2018 (tbarron, 15:03:53)

  2. upcoming releases (tbarron, 15:06:17)
  3. Bugs (tbarron, 15:09:52)
    1. https://etherpad.openstack.org/p/manila-bug-triage-pad (dustins, 15:10:39)
    2. https://bugs.launchpad.net/manila-ui/+bug/1787016 (dustins, 15:11:00)
    3. ACTION: gouthamr will check whether the bug is more general than the ui and update the bug (tbarron, 15:15:48)
    4. https://bugs.launchpad.net/manila-ui/+bug/1749316 (dustins, 15:17:11)
    5. : https://review.openstack.org/#/c/465127/ (gouthamr, 15:21:02)
    6. : https://review.openstack.org/#/c/464716/ (gouthamr, 15:21:08)
    7. ACTION: dustins will follow up with release query (tbarron, 15:23:04)
    8. https://bugs.launchpad.net/manila-ui/+bug/1702396 (dustins, 15:23:59)
    9. ACTION: tbarron will see if he can repro this with current code (tbarron, 15:25:31)
    10. https://bugs.launchpad.net/manila-ui/+bug/1685655 (dustins, 15:28:05)
    11. https://bugs.launchpad.net/manila-ui/+bug/1650357 (dustins, 15:44:37)
    12. https://bugs.launchpad.net/manila/+bug/1786059 (dustins, 15:49:21)

  4. open discussion (tbarron, 15:57:57)


Meeting ended at 16:00:45 UTC (full logs).

Action items

  1. gouthamr will check whether the bug is more general than the ui and update the bug
  2. dustins will follow up with release query
  3. tbarron will see if he can repro this with current code


Action items, by person

  1. dustins
    1. dustins will follow up with release query
  2. gouthamr
    1. gouthamr will check whether the bug is more general than the ui and update the bug
  3. tbarron
    1. tbarron will see if he can repro this with current code


People present (lines said)

  1. tbarron (75)
  2. dustins (53)
  3. gouthamr (44)
  4. ganso (16)
  5. openstack (10)
  6. vkmc (8)
  7. jun2222 (4)
  8. vgreen (3)
  9. xyang (1)


Generated by MeetBot 0.1.4.