#openstack-meeting-alt: manila

Meeting started by tbarron at 15:00:29 UTC (full logs).

Meeting summary

  1. Announcements (tbarron, 15:02:43)
    1. https://releases.openstack.org/stein/schedule.html (tbarron, 15:03:33)
    2. http://lists.openstack.org/pipermail/openstack-dev/2018-September/134740.html (tbarron, 15:06:40)
    3. https://etherpad.openstack.org/p/manila-berlin-forum-brainstorm (tbarron, 15:07:51)

  2. PTG summary and look ahead (tbarron, 15:09:51)
    1. https://etherpad.openstack.org/p/manila-ptg-stein-summation (tbarron, 15:10:13)
    2. https://etherpad.openstack.org/p/manila-ptg-planning-denver-2018 (tbarron, 15:11:42)
    3. AGREED: ganso will work with clarkb to cleanup driverixes on ocata (tbarron, 15:34:03)
    4. https://etherpad.openstack.org/p/manila-ptg-stein-summation (tbarron, 15:35:48)

  3. mid-cycle and regional bug scrubs? (tbarron, 15:54:24)
    1. https://releases.openstack.org/stein/schedule.html (tbarron, 15:59:12)


Meeting ended at 15:59:55 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tbarron (134)
  2. ganso (31)
  3. gouthamr (24)
  4. erlon (20)
  5. bswartz (18)
  6. dustins (5)
  7. vkmc (4)
  8. openstack (3)
  9. clarkb (2)
  10. xyang (1)


Generated by MeetBot 0.1.4.