#openstack-meeting-alt: manila

Meeting started by tbarron at 15:00:28 UTC (full logs).

Meeting summary

  1. Announcements (tbarron, 15:02:31)
    1. https://www.openstack.org/summit/berlin-2018/vote-for-speakers (tbarron, 15:05:19)
    2. http://lists.openstack.org/pipermail/openstack-dev/2018-September/135107.html (tbarron, 15:07:24)

  2. MidCycle and Bug Swat days. (tbarron, 15:08:59)
    1. https://releases.openstack.org/stein/schedule.html (tbarron, 15:10:57)
    2. ACTION: tbarron will write 'bug smash' on the blackboard 100 times (tbarron, 15:17:59)

  3. Planning Our Work (tbarron, 15:23:36)
    1. https://wiki.openstack.org/wiki/Manila/SteinCycle (tbarron, 15:25:22)

  4. Let's talk about bugs. (tbarron, 15:33:46)
    1. https://wiki.openstack.org/wiki/Manila/SteinCycle#Bug_Triage (tbarron, 15:34:51)
    2. : https://bugs.launchpad.net/manila/+bug/1791103 (dustins, 15:36:45)
    3. https://bugs.launchpad.net/manila/+bug/1742430 (dustins, 15:45:09)
    4. : https://bugs.launchpad.net/manila/+bug/1790470 (dustins, 15:49:33)
    5. : https://bugs.launchpad.net/manila/+bug/1786059 (dustins, 15:54:57)


Meeting ended at 15:59:54 UTC (full logs).

Action items

  1. tbarron will write 'bug smash' on the blackboard 100 times


Action items, by person

  1. tbarron
    1. tbarron will write 'bug smash' on the blackboard 100 times


People present (lines said)

  1. tbarron (120)
  2. bswartz (33)
  3. dustins (24)
  4. ganso (10)
  5. openstack (7)
  6. zhongjun2_ (5)
  7. xyang (1)


Generated by MeetBot 0.1.4.