#openstack-meeting-alt: manila

Meeting started by tbarron at 15:00:52 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Manila/Meetings (tbarron, 15:03:22)

  1. announcements (tbarron, 15:03:30)
    1. ACTION: tbarron will send email that we're skipping next week's meeting (tbarron, 15:06:29)
    2. https://www.openstack.org/summit/berlin-2018/summit-schedule/global-search?t=manila (tbarron, 15:08:52)
    3. http://lists.openstack.org/pipermail/openstack-dev/2018-September/135088.html (tbarron, 15:11:19)

  2. Code Review Guideline up for review (tbarron, 15:13:23)
    1. https://review.openstack.org/#/c/609598/ (tbarron, 15:13:47)
    2. https://www.youtube.com/watch?v=dC1yHLp9bWA (tbarron, 15:19:28)

  3. access rule prioritization (tbarron, 15:20:23)
    1. https://review.openstack.org/#/c/552935/19/specs/rocky/priority-for-access-rules.rst@82 (ganso, 15:21:40)
    2. https://review.openstack.org/#/c/552935/19/specs/rocky/priority-for-access-rules.rst@302 (ganso, 15:22:32)

  4. planning our work (tbarron, 15:41:46)
    1. https://wiki.openstack.org/wiki/Manila/SteinCycle#Priority_for_Access_Rules (tbarron, 15:42:20)

  5. Bugs! (tbarron, 15:47:17)
    1. : https://etherpad.openstack.org/p/manila-bug-triage-pad (dustins, 15:48:14)
    2. : https://bugs.launchpad.net/manila/+bug/1796986 (dustins, 15:48:42)
    3. ACTION: : dustins to work with jgrosso_ to get the documentation in (dustins, 15:54:01)
    4. : https://bugs.launchpad.net/manila-ui/+bug/1624425 (dustins, 15:54:36)
    5. : https://bugs.launchpad.net/manila-ui/+bug/1576776 (dustins, 15:59:15)


Meeting ended at 16:00:29 UTC (full logs).

Action items

  1. tbarron will send email that we're skipping next week's meeting
  2. : dustins to work with jgrosso_ to get the documentation in


Action items, by person

  1. dustins
    1. : dustins to work with jgrosso_ to get the documentation in
  2. jgrosso_
    1. : dustins to work with jgrosso_ to get the documentation in
  3. tbarron
    1. tbarron will send email that we're skipping next week's meeting


People present (lines said)

  1. tbarron (100)
  2. bswartz (38)
  3. dustins (38)
  4. ganso (36)
  5. gouthamr (18)
  6. openstack (6)
  7. jgrosso_ (2)
  8. luizbag (1)
  9. xyang (1)
  10. erlon__ (1)
  11. amito (1)


Generated by MeetBot 0.1.4.