#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:39 UTC (full logs).

Meeting summary

  1. announcements (bswartz, 15:03:14)
  2. DevStack plugin changes (bswartz, 15:05:27)
    1. https://review.openstack.org/#/c/646037/ (bswartz, 15:05:53)
    2. https://review.openstack.org/#/c/648716/ (bswartz, 15:06:08)
    3. https://review.openstack.org/#/c/648716/7/devstack/README.rst (bswartz, 15:10:15)
    4. https://review.openstack.org/#/c/646037/12/playbooks/legacy/manila-tempest-dsvm-generic-no-share-servers/run.yaml@33 (gouthamr, 15:16:43)
    5. ACTION: : gouthamr gather list of 3rd party CI maintainers and plan date for breaking-devstack plugin changes (gouthamr, 15:19:17)

  3. Bugs (bswartz, 15:19:22)
    1. https://etherpad.openstack.org/p/manila-bug-triage-pad (bswartz, 15:19:42)

  4. Open Discussion (bswartz, 15:24:09)


Meeting ended at 15:26:58 UTC (full logs).

Action items

  1. : gouthamr gather list of 3rd party CI maintainers and plan date for breaking-devstack plugin changes


Action items, by person

  1. gouthamr
    1. : gouthamr gather list of 3rd party CI maintainers and plan date for breaking-devstack plugin changes


People present (lines said)

  1. bswartz (46)
  2. gouthamr (35)
  3. jgrosso (10)
  4. openstack (3)
  5. erlon_ (2)
  6. erlon (2)
  7. xyang (1)
  8. lseki (1)
  9. vhariria (1)
  10. carthaca (1)
  11. vkmc (1)
  12. carloss (1)
  13. amito (1)
  14. ganso (1)


Generated by MeetBot 0.1.4.