#openstack-meeting-alt: manila

Meeting started by tbarron at 15:02:10 UTC (full logs).

Meeting summary

  1. Announcements (tbarron, 15:03:34)
    1. https://wiki.openstack.org/wiki/Manila/Meetings (tbarron, 15:03:50)
    2. https://releases.openstack.org/train/schedule.html (tbarron, 15:13:36)
    3. https://etherpad.openstack.org/p/manila-shanghai-forum-brainstorming (tbarron, 15:15:25)

  2. Python3 tempest 3rd party CI (tbarron, 15:16:18)
  3. announcements (tbarron, 15:16:32)
    1. ACTION: : gouthamr will run a doodle poll for a new time for the manila meeting - link will be shared on openstack-discuss (gouthamr, 15:20:22)

  4. Python3 tempest 3rd party testing (tbarron, 15:20:38)
    1. https://bugs.launchpad.net/manila/+bug/1833160 (gouthamr, 15:22:56)

  5. Cross Project Goals (tbarron, 15:27:42)
  6. Our Work - Reviews (tbarron, 15:31:49)
    1. https://etherpad.openstack.org/p/manila-train-review-focus (tbarron, 15:32:05)
    2. https://docs.google.com/drawings/d/1oTdJn6s47tSKstH14NEaekm0V1zVnuOxs95Ljt7DI7Y/edit (tbarron, 15:33:45)

  7. Bugs (tbarron, 15:44:34)
    1. https://bugs.launchpad.net/manila/+bug/1781127 (jgrosso, 15:45:00)
    2. https://bugs.launchpad.net/manila/+bug/1810988 (jgrosso, 15:49:05)
    3. https://bugs.launchpad.net/manila-ui/+bug/1842119 (gouthamr, 15:51:59)
    4. https://review.opendev.org/#/c/670750/ (gouthamr, 15:58:41)


Meeting ended at 16:00:47 UTC (full logs).

Action items

  1. : gouthamr will run a doodle poll for a new time for the manila meeting - link will be shared on openstack-discuss


Action items, by person

  1. gouthamr
    1. : gouthamr will run a doodle poll for a new time for the manila meeting - link will be shared on openstack-discuss
  2. openstack
    1. : gouthamr will run a doodle poll for a new time for the manila meeting - link will be shared on openstack-discuss


People present (lines said)

  1. tbarron (114)
  2. gouthamr (36)
  3. jgrosso (23)
  4. bswartz (21)
  5. ganso (12)
  6. carloss (10)
  7. openstack (8)
  8. vkmc (6)
  9. amito (5)
  10. dviroel (4)
  11. lseki (3)
  12. toabctl (2)
  13. vhari (1)
  14. sfernand (1)


Generated by MeetBot 0.1.4.