#openstack-meeting-alt: manila

Meeting started by gouthamr at 15:00:53 UTC (full logs).

Meeting summary

    1. : https://wiki.openstack.org/wiki/Manila/Meetings (gouthamr, 15:05:03)

  1. Announcements (gouthamr, 15:05:20)
    1. : http://lists.openstack.org/pipermail/openstack-discuss/2019-October/010156.html (gouthamr, 15:05:57)
    2. : http://lists.openstack.org/pipermail/openstack-discuss/2019-October/010161.html (gouthamr, 15:08:50)
    3. : https://docs.openstack.org/project-team-guide/stable-branches.html (gouthamr, 15:09:43)
    4. : https://review.opendev.org/#/c/689047/ Bug-fix releases for manila-ui (gouthamr, 15:12:01)
    5. : https://review.opendev.org/#/c/687967/ Release manila-tempest-plugin 0.4.1 (gouthamr, 15:13:04)

  2. Retire older branches? (gouthamr, 15:15:32)
    1. : https://opendev.org/openstack/manila/src/branch/driverfixes/mitaka (gouthamr, 15:17:39)
    2. : https://opendev.org/openstack/manila/src/branch/driverfixes/newton (gouthamr, 15:17:39)
    3. : https://opendev.org/openstack/manila/src/branch/driverfixes/ocata (gouthamr, 15:17:39)
    4. : https://opendev.org/openstack/manila/src/branch/stable/ocata (gouthamr, 15:17:40)
    5. : https://opendev.org/openstack/manila/src/branch/stable/pike (gouthamr, 15:17:41)
    6. https://www.mirantis.com/software/openstack/releases/ (gouthamr, 15:21:23)
    7. ACTION: gouthamr: mail openstack-discuss and openstack-operators about old branches and their maintenance status (gouthamr, 15:27:01)

  3. Ussuri PTG (gouthamr, 15:27:56)
    1. : https://etherpad.openstack.org/p/manila-shanghai-ptg-planning PTG Planning Etherpad (gouthamr, 15:28:17)

  4. : Open Discussion (gouthamr, 15:38:54)


Meeting ended at 15:45:21 UTC (full logs).

Action items

  1. gouthamr: mail openstack-discuss and openstack-operators about old branches and their maintenance status


Action items, by person

  1. gouthamr
    1. gouthamr: mail openstack-discuss and openstack-operators about old branches and their maintenance status
  2. openstack
    1. gouthamr: mail openstack-discuss and openstack-operators about old branches and their maintenance status


People present (lines said)

  1. gouthamr (107)
  2. bswartz (23)
  3. jgrosso (4)
  4. dviroel (3)
  5. lseki (3)
  6. openstack (3)
  7. vhari (1)
  8. carloss (1)


Generated by MeetBot 0.1.4.