#openstack-meeting-alt: manila

Meeting started by gouthamr at 15:01:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Manila/Meetings#Next_Meeting (gouthamr, 15:02:30)

  1. Announcements (gouthamr, 15:03:04)
    1. https://releases.openstack.org/ussuri/schedule.html#u-manila-fpfreeze (gouthamr, 15:03:29)
    2. https://releases.openstack.org/ussuri/schedule.html#v-ptl-nominations (gouthamr, 15:07:00)
    3. https://review.opendev.org/#/c/709896/ (Final Rocky Release candidate) (gouthamr, 15:11:09)
    4. https://releases.openstack.org/rocky/index.html#rocky-manila (gouthamr, 15:11:49)

  2. OSSA-2020-002 (gouthamr, 15:15:14)
    1. https://security.openstack.org/ossa/OSSA-2020-002.html (gouthamr, 15:15:58)
    2. https://launchpad.net/bugs/1861485 (Unprivileged users can retrieve, use and manipulate share networks (CVE-2020-9543)) (gouthamr, 15:16:38)
    3. http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-9543 (US NVD) (gouthamr, 15:20:51)

  3. Tracking our work (gouthamr, 15:28:39)
    1. https://review.opendev.org/#/c/706438/ (Support query user message by timestamp) (gouthamr, 15:30:02)
    2. https://review.opendev.org/#/c/708807/ (python-manilaclient) (gouthamr, 15:30:24)
    3. https://etherpad.openstack.org/p/manila-ussuri-review-focus (gouthamr, 15:33:05)

  4. Bugs (vhari) (gouthamr, 15:34:33)
    1. : https://etherpad.openstack.org/p/manila-bug-triage-pad-new (Bug Triage etherpad) (gouthamr, 15:34:48)
    2. https://bugs.launchpad.net/manila/+bug/1867030 (vhari, 15:35:48)
    3. https://docs.openstack.org/api-ref/shared-file-system/?expanded=force-delete-share-detail#force-delete-share (gouthamr, 15:38:54)
    4. ACTION: gouthamr will alter the description after this meeting (gouthamr, 15:39:29)
    5. https://bugs.launchpad.net/manila/+bug/1866951 (vhari, 15:40:30)
    6. https://bugs.launchpad.net/manila/+bug/1866951 (gouthamr, 15:44:22)
    7. https://bugs.launchpad.net/manila/+bug/1671652 (vhari, 15:44:24)
    8. https://bugs.launchpad.net/manila/+bug/1671652 (gouthamr, 15:50:45)
    9. https://review.opendev.org/#/c/529142/ (Update manila plugin to support IPv6) (gouthamr, 15:53:36)


Meeting ended at 16:01:04 UTC (full logs).

Action items

  1. gouthamr will alter the description after this meeting


Action items, by person

  1. gouthamr
    1. gouthamr will alter the description after this meeting


People present (lines said)

  1. gouthamr (105)
  2. vkmc (22)
  3. vhari (19)
  4. openstack (10)
  5. dviroel (8)
  6. carloss (4)
  7. ganso (3)
  8. mnaser (2)
  9. lseki (2)
  10. maaritamm (1)
  11. tobberydberg (1)
  12. fungi (1)
  13. andrebeltrami (1)
  14. amito (1)


Generated by MeetBot 0.1.4.