#openstack-meeting-alt: manila

Meeting started by gouthamr at 15:00:33 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Manila/Meetings#Next_meeting (gouthamr, 15:01:50)

  1. Announcements (gouthamr, 15:02:02)
    1. http://lists.openstack.org/pipermail/release-announce/2020-July/009628.html (stable/ussuri manila 10.0.1) (gouthamr, 15:02:49)
    2. https://opendev.org/openstack/manila/src/tag/ocata-eol (gouthamr, 15:04:13)
    3. https://opendev.org/openstack/manila/src/tag/pike-eol (gouthamr, 15:04:13)
    4. https://releases.openstack.org/victoria/schedule.html (victoria release schedule) (gouthamr, 15:07:44)
    5. http://lists.openstack.org/pipermail/openstack-discuss/2020-July/015730.html (gouthamr, 15:10:58)
    6. DocSquash day/s (vhari) (gouthamr, 15:12:29)

  2. DocSquash day/s (vhari) (gouthamr, 15:12:39)
    1. VOTE: Voted on "Is Aug, 6th 2020 a good day for the Zorilla Doc-a-thon?" Results are, Maybe: 1, Yes: 8 (gouthamr, 15:28:52)
    2. AGREED: Aug, 6th 2020 is the manila doc-a-thon, vkmc will socialize this to the mailing list... please contact vhari/vkmc for more details (gouthamr, 15:31:34)

  3. Reviews needing attention (gouthamr, 15:33:37)
  4. Bugs (vhari) (gouthamr, 15:45:05)
    1. https://bugs.launchpad.net/manila/+bug/1889549 (vhari, 15:45:24)

  5. Open Discussion (gouthamr, 15:55:52)


Meeting ended at 16:00:01 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. gouthamr (85)
  2. vhari (37)
  3. vkmc (15)
  4. tbarron (12)
  5. openstack (9)
  6. dviroel (6)
  7. carthaca (5)
  8. lseki (3)
  9. gmann (2)
  10. andrebeltrami (2)
  11. danielarthurt (2)


Generated by MeetBot 0.1.4.